Browse Source

v2.3.7: version bump for dependencies, upstream breaking change

v2 v2.3.7
AJ ONeal 4 years ago
parent
commit
aece586c90
  1. 37
      package.json

37
package.json

@ -1,6 +1,6 @@
{
"name": "greenlock",
"version": "2.3.6",
"version": "2.3.7",
"description": "Let's Encrypt for node.js on npm",
"main": "index.js",
"files": [
@ -14,37 +14,24 @@
"url": "https://git.coolaj86.com/coolaj86/greenlock.js.git"
},
"keywords": [
"acmev2",
"acmev02",
"acme-v2",
"acme-v02",
"acme",
"acme2",
"acme11",
"acme-draft11",
"acme-draft-11",
"Let's Encrypt",
"letsencrypt",
"ACME",
"v2",
"v02",
"draft-11",
"draft-12",
"auto-sni",
"draft",
"11",
"free ssl",
"free https",
"free",
"ssl",
"12",
"Free SSL",
"Automated HTTPS",
"tls",
"https",
"Let's Encrypt",
"letsencrypt",
"letsencrypt-v2",
"letsencrypt-v02",
"letsencryptv2",
"letsencryptv02",
"letsencrypt2",
"v2",
"v02",
"Greenlock",
"letsencrypt.org",
"le",
"lejs",
"le.js",
"node",
"nodejs",
@ -67,7 +54,7 @@
},
"dependencies": {
"acme": "^1.0.6",
"acme-v2": "^1.1.1",
"acme-v2": "^1.2.0",
"asn1js": "^1.2.12",
"certpem": "^1.0.0",
"le-challenge-fs": "^2.0.2",

Loading…
Cancel
Save